SQL Error: Can't open file: 'pmf_session.MYD' (errno: -1)
SELECT s.*, u.`pass`
                                  FROM `pmf_session` AS s
                                       LEFT JOIN `pmf_user` AS u ON s.`user_id` = u.`id`
                                  WHERE MD5(CONCAT(s.`sess`, s.`browser`)) = '111b27a79149e7ea5b6af1aa2dfbe130' LIMIT 0,1
SQL Error: Can't open file: 'pmf_session.MYD' (errno: -1)
SELECT `sess`
                                  FROM `pmf_session`
                                  WHERE `user_id` = 0
	                                AND MD5(CONCAT(`ip`, `browser`)) = '2ef274ea91feecabb6698a2e762cacfe' LIMIT 0,1
SQL Error: Can't open file: 'pmf_session.MYD' (errno: -1)
SELECT u.`id`, u.`name`, g.`wio_color`, s.`last_action`, s.`site`
                       FROM `pmf_session` AS s
                            LEFT JOIN `pmf_user` AS u ON s.`user_id` = u.`id`
                            LEFT JOIN `pmf_group` AS g ON g.`id` = u.`group_id`
                       GROUP BY s.`sess`
                       ORDER BY s.`last_action`
SQL Error: Can't open file: 'pmf_session.MYD' (errno: -1)
SELECT COUNT(*)
	                                                                FROM `pmf_session`
	                                                                WHERE `user_id` = 0
	                                                                  AND `site` REGEXP '^topic.php.*id=1130' LIMIT 0,1

Warning: implode() [function.implode]: Bad arguments. in /kunden/124667_61348/webseiten/forum/topic.php on line 298
GPLRACER-Forum - Thema: 66 mod
 
Autor Nachricht

ChrisMueller

(Fahrer)

Hallo,

bei mir passt zwar PC usw. bloß hat Gpl66 anscheinend keine Lust mich auf die Strecke zu lassen. Ich kann den 66er Mod über Gemp2+ (neuste Version) starten und kann auch alles einstellen usw. Nur wenn ich dann auf die Strecke will dann lädt mein Rechner so 1 min. und sagt dann das das Wiederholungssystem nicht initialisert werden konnte.

Die Autos aus dem 66er Mod sehen aber toll aus, hab gerade einzelne Ordner des cars66 Ordner in den 65er Ordner gezogen und da funktionieren die Autos tadelos.

Weiß da vielleicht jemand eine Lösung?

Vielen dank schonmal für die Antworten.

Gruß
Chris

To finish first, you first have to finish

Zu Fuß geht die Eau Rouge voll.... lachenlachen

coopaa
27.12.07, 13:23:11

ACHIM KRAFT

(Teamchef)

Hallo Stefan !

Vielen Dank für Deine Anteilnahme.

Leider taugen die Automatiken der verschiedenen Koverterprogramme nichts. Die können alle keine Mips zuverlässig verkleinern. WINMIP2 ist noch der beste. PapyBmp habe ich vor WINMIP2 schon probiert. DatMan scheint mir nicht ausgereift genug für meine Zwecke. Es bleibt nur die manuelle Bearbeitung der "Übergrößen". Alles sehr aufwändig und leider nicht fehlerfrei.

Bis zum heutigen Tage habe ich alles (Tracks / Mods) jeweils mit WINMIP2 geprüft und die entsprechenden Dateien mit WINMIP2 manuell verkleinert. Danach lief es auf meinem System jeweils fehlerfrei. Die einzige Ausnahme macht der Part3 der 69er.

Manuell werde ich es mir bei der Stückzahl im 66er Mod nicht antun.

Die auf RSC geposteten Lösungen werde ich sorgfältig prüfen. Die von Nigel veränderte core.ini werde ich heute testen. Er hat dort ein paar Befehlszeilen eingabaut von deren Existenz ist nichts wußte. Vielleicht helfen diese, daß ich Mips über 256x256 verarbeiten kann ohne auf D3D oder OpenGl zu wechseln.

Grüße

Achim

______________________________________

GPL - FOREVER
LOTUS - FOREVER
______________________________________

Memberships:
http://gplracer.net/
http://www.racesimlegends.eu/
______________________________________
27.12.07, 13:23:54

Stefan Roess

(Administrator)

Zitat von ChrisMueller:
Hallo,

bei mir passt zwar PC usw. bloß hat Gpl66 anscheinend keine Lust mich auf die Strecke zu lassen. Ich kann den 66er Mod über Gemp2+ (neuste Version) starten und kann auch alles einstellen usw. Nur wenn ich dann auf die Strecke will dann lädt mein Rechner so 1 min. und sagt dann das das Wiederholungssystem nicht initialisert werden konnte.

Die Autos aus dem 66er Mod sehen aber toll aus, hab gerade einzelne Ordner des cars66 Ordner in den 65er Ordner gezogen und da funktionieren die Autos tadelos.

Weiß da vielleicht jemand eine Lösung?

Vielen dank schonmal für die Antworten.

Gruß
Chris



Frequently Asked Questions for GPL
http://forum.rscnet.org/showthread.php?t=105748&page=1&pp=25

Zitat:
Can’t view a replay or a red arrow appears.
"Cannot initialize the replay system, canceling weekend" message

1- In the core.ini add the following lines anywhere to increase the default of 2000 (2 MB) –
[ Replay ]
ReplayMemoryOverride = 128000
Where 128000 gives about 128 MB to reserve in RAM for replay memory.
The following list is a guideline made up by Pmik. Time will vary depending on the number of drivers on-track and graphics
[ Replay ]
ReplayMemoryOverride = 16384 ; (16MB - approx. 19 min.)
ReplayMemoryOverride = 65536 ; (64MB - approx. 77 min.)
ReplayMemoryOverride = 131072 ; (128MB - approx. 153 min.)
ReplayMemoryOverride = 196908 ; (192MB - approx. 228 min.)
ReplayMemoryOverride = 262144 ; (256MB - approx. 305 min.)

www.SRworld.eu - GPL & more!
27.12.07, 15:14:16

ACHIM KRAFT

(Teamchef)

Hallo Chris !

Wie Stefan schon gepostet hat, liegt es an Einträgen in Deiner "core.ini" im GPL Hauptverzeichnis.

Du solltest dort folgenden Eintrag machen:

[ Replay ]
;ReplayMemoryOverride = 16384 ; (16MB - aprox. 19 min.)
;ReplayMemoryOverride = 65536 ; (64MB - aprox. 77 min.)
;ReplayMemoryOverride = 131072 ; (128MB - aprox. 153 min.)
ReplayMemoryOverride = 196908 ; (192MB - aprox. 228 min.)
;ReplayMemoryOverride = 262144 ; (256MB - aprox. 305 min.)



Dieses Beispiel ist aus meiner eigenen "core.ini". Beachte bitte, daß nur eine Zeile "aktiv" (also ohne Semikolon davor) ist. Keine Ahnung was Dein PC treibt, wenn alle Zeile mit verschiedenen Anweisungen für den Replay-Speicher konkurrieren. Ich verwende im Moment die Einstellung mit ca. 192 MB. Das ist die einzige "aktive" Zeile.

Du könntest diesen Text (Überschrift in eckigen Klammern, und alle folgenden Zeilen (aktive wie inaktive) so in Deine "core.ini" reinkopieren und dann testen.

Achte bitte darauf, daß Du die richtige "core.ini" nimmst und nicht eine "core.ini.sample". Diese könnte evtl. auch auf Deinem System rumliegen. Aber wie der Name schon sagt, sie wird nur als Beispiel benutzt und wird mit dem Namen "core.ini.sample" nicht von GPL geladen.

Grüße

Achim

______________________________________

GPL - FOREVER
LOTUS - FOREVER
______________________________________

Memberships:
http://gplracer.net/
http://www.racesimlegends.eu/
______________________________________
27.12.07, 15:29:56

ChrisMueller

(Fahrer)

Nabend,

Vielen Dank Stefan und Achim!!!

Ich werde die Zeilen in meiner Core.ini testen und bin mal gespannt obs daran liegt. Aber schonmal danke für die schnelle Hilfe!!!

Gruß
Chris

To finish first, you first have to finish

Zu Fuß geht die Eau Rouge voll.... lachenlachen

coopaa
27.12.07, 16:59:06

ChrisMueller

(Fahrer)

Nabend,


ICH DANKE EUCH!!!!


Nun funktionierts!! Danke für die schnelle Hilfe!!

Euch noch einen schönen Abend

Gruß
Chris

To finish first, you first have to finish

Zu Fuß geht die Eau Rouge voll.... lachenlachen

coopaa
27.12.07, 17:07:07

Stefan Roess

(Administrator)


www.SRworld.eu - GPL & more!
27.12.07, 21:57:39

Piet Sach

(Adminschaft)

Wow, bei mir läuft's, und das fast auf Anhieb! Ich musste nur in der core.ini einen Wert umstellen, weil ich nur ein Grafikfenster in der Ecke hatte, aber sonst einwandfrei.
Auch meine Voreinstellungen, die ich mit dem Digital Display Modifier gemacht hatte, und Pribluda funktionieren.

Meinen Respekt, Dank und Glückwünsche an alle, die an der Mod mitgearbeitet haben!

Piet
28.12.07, 20:35:59
Gehe zu:
Benutzer in diesem Thema
Es lesen 0 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
13 Dateien
Gehe zum ersten neuen Beitrag rFactor
162 50623
17.12.07, 15:59:07
6 Dateien
Gehe zum ersten neuen Beitrag +++1969 Mod Teil 2, Release 05.05.2006+++
52 14672
14.05.06, 00:09:22
Gehe zum ersten neuen Beitrag Track Blacklist
46 18439
05.01.07, 10:52:29
49 Dateien
Gehe zum ersten neuen Beitrag GT Legends
292 65535
22.12.07, 15:05:42
Gehe zum ersten neuen Beitrag 65 Cup / Monsanto / Results & Replay G1 & G2
53 12423
15.07.07, 17:53:54
Gehe zum letzten Beitrag von pitman
Archiv
Ausführzeit: 0.1188 sec. DB-Abfragen: 15
Powered by: phpMyForum 4.1.1 © Christoph Roeder
SQL Error: Can't open file: 'pmf_session.MYD' (errno: -1)
REPLACE INTO `pmf_session` (`sess`,`ip`,`user_id`,`last_action`,`site`,`browser`)
                  VALUES ('752745ca0a9a4b605b341eb3745f02cb','107.20.10.203',0,1553639183,'topic.php?id=1130&page=5&','CCBot/2.0 (https://commoncrawl.org/faq/)')